Funding data delayed
Incident Report for Clearhaus
Resolved
Funding data in Dashboard is now up to date.
Posted 10 months ago. Apr 03, 2017 - 14:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 10 months ago. Apr 03, 2017 - 12:03 UTC
Identified
Working on a solution to address the underlying issue.
Posted 10 months ago. Apr 03, 2017 - 11:06 UTC
Investigating
Funding data in Dashboard is delayed.

This does not affect our ability to process transactions or to settle merchants.
Posted 10 months ago. Apr 03, 2017 - 08:32 UTC