Transaction gateway: transient instability
Incident Report for Clearhaus
Resolved
The systems have been stable since the end of the mentioned interval.
Posted about 1 month ago. Dec 20, 2017 - 12:29 UTC
Monitoring
Transaction processing was unstable between 2017-12-20 11:02:05 UTC and 2017-12-20 11:03:08 UTC. We had a database fail-over between data centres. Transactions in flight experienced errors.
Authorizations and voids were affected; captures and refunds were not affected.
The situation has stabilised and we are monitoring the systems.
Posted about 1 month ago. Dec 20, 2017 - 11:16 UTC